Forum

Pedro Henrique Faust
Acentuação

Prezados, bom dia.

Estamos com um problema ao enviar mensagem rápida. Quando tentamos acentuar alguma palavra aparece no lugar da letra acentuada o caracter ?. Sabe me informar o que pode estar acontecendo e como reparar?

Enviada em 02/03/2015 às 11:02:00 (Brasília -0300)
Roger Reghin
Moderador

Bom dia!

Voce dizer se teu servidor IntraChat roda no Linux ? Saberia dizer qual a versão do teu servidor IntraChat ?

Enviada em 02/03/2015 às 13:00:14 (Brasília -0300)
Pedro Henrique Faust

Sim, ele roda no Linux. A versão é a última: v397r54.

Enviada em 02/03/2015 às 13:28:36 (Brasília -0300)
Roger Reghin
Moderador

Você já usava outra versão antes?

O teu Servidor IntraChat roda no rc.local ou init.d, ou você inicia ele manualmente?

Acredito que o problema seja só a falta da definição do locale correto na inicialização do Servidor IntraChat.

A inicialização pelo init.d faz isso pra você, mas caso inicie o Servidor IntraChat manualmente ou pelo rc.local, adicione a frente do

./cicserver start
o seguinte:

LANG="pt_BR.iso88591"

De modo que tudo fique assim:

LANG="pt_BR.iso88591" ./cicserver start

Se não funcionar, verifique se esse locale (pt_BR.iso88591) está instalado no teu linux.

Enviada em 02/03/2015 às 20:56:23 (Brasília -0300)

Para postar mensagens no fórum é necessário cadastrar-se primeiro.

Sobre o Intrachat
Início
O que é?
Vantagens
Funções
Histórico
Depoimentos
Produtos
Downloads
Licença / Preço
COMPRAR COMPRAR
Suporte
Perguntas Frequentes
Forum
Atendimento
Efetuar Login
Nome de Usuário

Senha

Lembrar login
Esqueceu sua senha?
Sem conta? Crie uma