Forum

Oswaldo
Problema no CICMsg

Boa tarde!
Preciso Integrar o CIC com nosso programa interno, contudo fazendo um teste com o CICMsg obtive o seguinte resultado:

C:\IntraChat>CICMsg 192.168.0.3 OSWALDO oswaldo EDMUNDO "teste"
Iniciando conexao com "192.168.0.3"
Conectado. Iniciando autenticacao como "OSWALDO"...
Nao autenticado. Motivo: ""
Desconectado.

Onde estou, errando? Por favor me ajudem!

Obrigado!

Enviada em 14/08/2013 às 15:42:51 (Brasília -0300)
Roger Reghin
Moderador

Boa tarde.

Tentei de todos os jeitos fazer aparecer o motivo em branco, como aparece pra você, mas não consegui. Tentei o host errado, o login e senha errados, o destinatário errado, e nada. Sempre vem o motivo direitinho. A única coisa que não tentei foi fazer dar timeout durante a autenticação.

Ele demora alguns segundos entre o "Conectado..." e o "Nao autenticado..." ??

Qual a versão do servidor CIC e do CICMsg que você está usando?

Enviada em 14/08/2013 às 16:33:28 (Brasília -0300)
Oswaldo

Sim, demora alguns segundos. O servidor CIC está na versão V346.
O CICMsg está na versão V395r16.

Caso não seja possivel a conexão pelo CICMSG, seria possível enviar a mensagem rápida por meio de parâmetros do proprio CICClient?

Obrigado!

Enviada em 14/08/2013 às 16:41:37 (Brasília -0300)
Roger Reghin
Moderador

Se está demorando, então deve estar dando timeout, e por isso não aparece nenhum motivo.

Posso estar enganado, mas acredito que o servidor 3.46 vem com uma versão dele do CICMsg. Verifique no diretório de instalação do servidor CIC se tem um CICMsg.exe lá, e experimente usar esse.

Enviada em 14/08/2013 às 16:44:41 (Brasília -0300)
Oswaldo

Vou tentar, e assim que eu tiver uma resposta eu posto aqui.

Desde já muito Obrigado!

Enviada em 14/08/2013 às 16:45:43 (Brasília -0300)
Roger Reghin
Moderador

Bom dia, Oswaldo. Alguma novidade? Teus testes, como foram?

Enviada em 28/08/2013 às 10:24:20 (Brasília -0300)
Oswaldo

Bom dia Roger! Desculpe a demora! Tive outras demandas aqui na empresa e acabei deixando esta em segundo plano.

Mas não encontrei o CICMsg mais antigo na pasta do servidor do CIC 3.46.

Acho que o fato de não dar mensagem ou recusar seja algum problema relacionado ao cliente estar no Windows 8 e o servidor no Windows Server 2003.
Não sei se isso faz sentido.

Pretendo retomar os testes novamente esta semana - Reinstalando praticamente tudo.

Obrigado!

Enviada em 28/08/2013 às 10:40:47 (Brasília -0300)
Roger Reghin
Moderador

Olha, não acredito que possa ser problema no sistema operacional.

Também, não acho que possa ser problema na versão do servidor IntraChat ou na versão do CICMsg.

Em setembro vou ter mais tempo também, e se quiser podemos fazer alguns testes.

Enviada em 28/08/2013 às 10:43:32 (Brasília -0300)

Para postar mensagens no fórum é necessário cadastrar-se primeiro.

Sobre o Intrachat
Início
O que é?
Vantagens
Funções
Histórico
Depoimentos
Produtos
Downloads
Licença / Preço
COMPRAR COMPRAR
Suporte
Perguntas Frequentes
Forum
Atendimento
Efetuar Login
Nome de Usuário

Senha

Lembrar login
Esqueceu sua senha?
Sem conta? Crie uma